Amiga : mes questions sans réponses

Voir le sujet précédent Voir le sujet suivant Aller en bas

Amiga : mes questions sans réponses

Message par Leatherface le Lun 8 Avr - 16:07

Bon... après toutes ces années, je suis toujours au même point mais... on va relancer le bousin car je n'abandonne jamais :RSAtongue:

Alors mes 2 questions sans réponses depuis toutes ces années :

1- Mon Amiga 1200 est Kickstart 3.0 et il boot sur AmigaSYS 4. Mon premier problème : comment faire pour pouvoir apprécier les icônes créés par certaines personnes, ces icônes lorsque l'on effectue une installation Whdload d'un jeu se nomment par exemple Newicon ou d'autres noms. Existe-t-il un programme à installer pour qu'ils s'affichent correctement ? Est-ce que l'une de ces 2 choses pourrait m'aider ?
http://aminet.net/package/util/libs/IconLib_46.4.lha
http://obligement.free.fr/articles/newicons4.php

2- J'ai un pad Megadrive connecté sur l'A1200. Mais j'ai beau essayer TOUS les jeux prenant en compte 2 boutons : MON PAD NE FONCTIONNE QU'AVEC UN SEUL BOUTON ! Putain comment ça me gave alors qu'il y en a six sur le pad quoi angry Ca existe des pilotes à télécharger genre sur Aminet ? Itou pour les icônes d'ailleurs...

Voilà, je suis avec ces questions depuis des lustres et jamais trouvé de solution...

Pour le pad, vais essayer Joytest sur Aminet : http://aminet.net/package/util/misc/joytest_CP pour bien vérifier que je n'ai qu'un seul bouton de fonctionnel.


Dead_Still_Alive


Leatherface
Texas Admin Massacre
Texas Admin Massacre

Localisation : Chainsaw 59

Voir le profil de l'utilisateur http://deadstillalive.canalblog.com

Revenir en haut Aller en bas

Re: Amiga : mes questions sans réponses

Message par Anarkhya le Lun 8 Avr - 17:23

1- jecpodutou...
Mais je pense que Jegougou devrait savoir !

2- sur mon 1200 j'ai souvenir d'avoir utilisé deux boutons mais j'avais un pad 3 boutons, possible que le 6 boutons ne soit pas supporté.

Anarkhya
Philosophe Hippie

Localisation : Nantes

Voir le profil de l'utilisateur http://anarkhya.deviantart.com/

Revenir en haut Aller en bas

Re: Amiga : mes questions sans réponses

Message par Leatherface le Lun 8 Avr - 17:40

Anarkhya a écrit:1- jecpodutou...
Mais je pense que Jegougou devrait savoir !

2- sur mon 1200 j'ai souvenir d'avoir utilisé deux boutons mais j'avais un pad 3 boutons, possible que le 6 boutons ne soit pas supporté.
Bon alors après avoir essayé Joytest j'ai compris le problème... Le bouton B du pad est OK mais le bouton C, censé être le second bouton, lorsque l'on appuie dessus ben c'est comme si tu appuyais sur TOUS les boutons d'un pad CD32 d'où son non-fonctionnement avec WHDload et les jeux à 2 boutons ! Bref, faut trouver un pad CD32, pas gagné :RSAsad:

Pour les icônes, j'ai trouvé ceci : http://eab.abime.net/archive/index.php/t-25155.html
Mais j'ai peur que cela ralentisse mon pauvre A1200 sans carte accélératrice (juste 8mo supplémentaire).


Dead_Still_Alive


Leatherface
Texas Admin Massacre
Texas Admin Massacre

Localisation : Chainsaw 59

Voir le profil de l'utilisateur http://deadstillalive.canalblog.com

Revenir en haut Aller en bas

Re: Amiga : mes questions sans réponses

Message par Human Ktulu le Lun 8 Avr - 19:11

Salut Leather,

Très bon sujet ! Peut être que d'autres en profiteront pour poser leurs questions.

1/ NewIcon 4 est un formidable outil de tuning de WB, mais comme tu l'as dit toi même ce soft est plutôt lourd. De plus perso je n'ai jamais réussi à concerver cette option sur mon Amiga de manière 100% stable, au bout de "x" redémarrage un truc foire qui fait foirer le soft et donc la visu des NI disparait. Du coup je m'en passe également.

D'une manière plus générale, je trouve que le système d’icône de l'amiga est géniale au niveau du principe (simple icône, raccourcis, scripts, deficon, ...), mais plutôt confuse au niveau de sa conception. J'ai toujours eu un mal de chien pour comprendre comment les images étaient stockés, et cela se complique quand différents systèmes d'icones cohabite, avec par exemple le très bordélique et inutile magicWB, et autres softs dont j'ai oublié le nom, sans compté qu'il y a en plus des variations entre les systèmes 1.x, 2.x et 3.x. Ce ne devrait êtres que de simple images merde éditable avec le premier paint venu ! Au final le WB 3.5/3.9 semble avoir réglé le problème une bonne fois pour toute, mais pour en profité il faut le KS 3.1 !

2/ J'ai eu le même problème que toi, et la meilleurs solution selon moi reste encore de sortir le fer a souder et réaliser le pad de ces rêves. Un gus avait fait cela avec un pad récent, l’avantage c'est que la technologie est très simple puisque ce n'est pas des données qui sont transférés à l'Amiga, mais de simples interrupteurs. Le plan du bus DB9 joystick est également très facilement trouvable. Et n'oublie pas non plus les 2 ports de pad bonus que l'on peut extraire du port parallèle, un bomberman à 4 joueurs sur pad c'est le pied !

A+

Human Ktulu
Come Get Some
Come Get Some

Localisation : Savoie

Voir le profil de l'utilisateur http://tslp.no-ip.fr/

Revenir en haut Aller en bas

Re: Amiga : mes questions sans réponses

Message par Anarkhya le Lun 8 Avr - 19:20

HK aura été plus rapide :RSA^^:

Anarkhya
Philosophe Hippie

Localisation : Nantes

Voir le profil de l'utilisateur http://anarkhya.deviantart.com/

Revenir en haut Aller en bas

Re: Amiga : mes questions sans réponses

Message par Leatherface le Mar 9 Avr - 14:36

Yep, merci HK pour ces lumières :warmthanks:


Dead_Still_Alive


Leatherface
Texas Admin Massacre
Texas Admin Massacre

Localisation : Chainsaw 59

Voir le profil de l'utilisateur http://deadstillalive.canalblog.com

Revenir en haut Aller en bas

Re: Amiga : mes questions sans réponses

Message par Contenu sponsorisé Aujourd'hui à 12:05


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum